Fortaleza Reznor
Problema con cluster sprite FLVP3jF¡Bienvenido a Fortaleza Reznor!
¿Que es Fortaleza Reznor?
Fortaleza Reznor es un foro de SMWH (Super Mario World Hacking) Aquí modificamos (hackeamos) el juego de Mario World a nuestro gusto y enseñamos a otros a saber a manejar el hacking de SMW usando la famosa herramienta "Lunar Magic".

¡Regístrate!
Únete a nuestra comunidad!, te ayudaremos en cada duda que tengas respecto al SMWH. Aparte podrás participar en eventos que hay en el foro y descargar los recursos que crean nuestros usuarios.

¡ANÍMATE! ¡Te divertirás en nuestro foro!

Atte:
La administracion.


¡Super Mario World Hacking en español! ¡Ayuda, tips, diversión y más!
 
ÍndiceCalendarioMiembrosRegistrarseConectarseFAQBuscar

Comparte
 

 Problema con cluster sprite

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Gabriel050694
Goomba
Goomba
Gabriel050694

Posts Posts : 27


Problema con cluster sprite Empty
MensajeTema: Problema con cluster sprite   Problema con cluster sprite EmptyJue Sep 20, 2018 6:18 pm

Hola amigos, tengo un problema, intento insertar un cluster sprite de flores para luego cambiarlo por nieve, como el que encuentras en la carpeta de PIXI, lo inserto correctamente y todo está en orden.

Problema con cluster sprite Sin_tz10

Problema con cluster sprite Sin_tz11

Pero, cuando lo inserto en el nivel y pruebo el efecto durante el gaming, no aparece nada (como si no estuviera ahí), lo he intentado todo y no sé como continuar, asumo yo que debe ser que no he cargado ningún gráfico, y según lei en el readme, debo hacer YO los gráficos, lo que tampoco entendería es, dónde debo ponerlos (SP1, SP2, SP3, SP4)? y si es así en que posición exacta de un ExGFX, ¿alguien podría ayudarme en esto?

Problema con cluster sprite Sin_tz12

LT_T
Volver arriba Ir abajo
Shiny Ninetales
Baby Yellow Yoshi
Baby Yellow Yoshi
Shiny Ninetales

Posts Posts : 1313


Problema con cluster sprite Empty
MensajeTema: Re: Problema con cluster sprite   Problema con cluster sprite EmptyVie Sep 21, 2018 1:31 pm

La lista de clusters funciona como una lista aparte (a juzgar por el numero que le pusiste al cluster parece que no lo sabias) y hasta donde yo se, solo funcionan con numeros entre 0 y 9, por lo que sugiero que cambies el 24 (en la lista y en el .json) por un numero entre ese rango (al menos a mi solo me funcionan con esos números). El clusterspawn si debes dejarlo como esta, ya que ese actúa como sprite normal.

Dicho eso, una vez que el sprite este funcional, puedes editar el grafico (que por defecto es [Tienes que estar registrado y conectado para ver este vínculo]), pero puedes modificar el sprite para que ocupe cualquier tila del SP3 o SP4, cambiando el numero en !FlowerTile = $6F en el archivo del cluster en cuestión.
Volver arriba Ir abajo
Gabriel050694
Goomba
Goomba
Gabriel050694

Posts Posts : 27


Problema con cluster sprite Empty
MensajeTema: Re: Problema con cluster sprite   Problema con cluster sprite EmptySáb Sep 22, 2018 8:38 am

Amigo, eres lo máximo, le has dado nieve a mi mundo de hielo, ¡muchas gracias!
Volver arriba Ir abajo
Contenido patrocinado




Problema con cluster sprite Empty
MensajeTema: Re: Problema con cluster sprite   Problema con cluster sprite Empty

Volver arriba Ir abajo
 

Problema con cluster sprite

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

 Temas similares

-
» Problema para iniciar el Pokemmo
» Problma en mi ordenador
» Taquigrafía
» Problema de HaxBallTube
» El problema de la natalidad en España

Permisos de este foro:No puedes responder a temas en este foro.
Fortaleza Reznor ::  Ayuda y Recursos de SMW Hacking :: Foro de ayuda-