Fortaleza Reznor
¡Bienvenido a Fortaleza Reznor!
¿Que es Fortaleza Reznor?
Fortaleza Reznor es un foro de SMWH (Super Mario World Hacking) Aquí modificamos (hackeamos) el juego de Mario World a nuestro gusto y enseñamos a otros a saber a manejar el hacking de SMW usando la famosa herramienta "Lunar Magic".

¡Regístrate!
Únete a nuestra comunidad!, te ayudaremos en cada duda que tengas respecto al SMWH. Aparte podrás participar en eventos que hay en el foro y descargar los recursos que crean nuestros usuarios.

¡ANÍMATE! ¡Te divertirás en nuestro foro!

Atte:
La administracion.


¡Super Mario World Hacking en español! ¡Ayuda, tips, diversión y más!
 
ÍndiceCalendarioMiembrosRegistrarseConectarseFAQBuscar

Comparte | .
 

 Tengo un problema con un parche

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Kiatus
Monty Mole
Monty Mole
avatar

Posts Posts : 98


MensajeTema: Tengo un problema con un parche   Vie Abr 13, 2018 3:10 pm

Hola.
Recientemente he continuado con mi hack, y por temas del fondo de capa 3 y sadadbasd su problema con cosas como los mensajes y el "Course Clear"
Por lo que he decidido a usar [Tienes que estar registrado y conectado para ver este vínculo].
Pero me he dado cuenta que no funciona, no hace nada.
Aqui esta mi lista de parches por si alguno interfiere con otro:

Mi rom usa FastRom, PIXI y la compresion optimizada todo para matar el slowdown
¿Habra alguna manera de resolver esto?
Volver arriba Ir abajo
http://kiatussmw.neocities.org/
Shiny Ninetales
Banzai Bill
Banzai Bill
avatar

Posts Posts : 1046


MensajeTema: Re: Tengo un problema con un parche   Vie Abr 13, 2018 9:20 pm

No soy experto en ASM, pero primero que todo, usar el parche Remove Status Bar esta demás, puesto que el DKC styled status bar ya elimina la status bar por si solo.

En cualquier caso, testee un rom limpio con todos los parches que mencionas (dejando el Remove Status Bar al ultimo, en caso de que este fuera el que genere el conflicto, pero al parecer no) y me funciono a la perfeccion todo. Tambien aplique el FastRom y la compresion optimizada, seguia funcionando y por ultimo, al insertar algunos sprites con PIXI seguia funcionando. En pocas palabras, no se que puede estar causando el problema. Mi sugerencia es, intentar mover todo a un rom nuevo, quizas eso te ayude a indentificar que esta fallando y que no.
Volver arriba Ir abajo
Kiatus
Monty Mole
Monty Mole
avatar

Posts Posts : 98


MensajeTema: Re: Tengo un problema con un parche   Sáb Abr 14, 2018 3:43 pm

aaaaaaaaa olvide decir que use gps aaaaaaaaa
Odio mover todo a otro nuevo rom, pero lo hice, y funciona, solo me falta poner el gps y ya termino.
Gracias.
Volver arriba Ir abajo
http://kiatussmw.neocities.org/
Contenido patrocinado




MensajeTema: Re: Tengo un problema con un parche   

Volver arriba Ir abajo
 

Tengo un problema con un parche

Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Fortaleza Reznor ::  Ayuda y Recursos de SMW Hacking :: Foro de ayuda-